Ask Your Question
0

"Current filters hide all data sources"

asked 2019-09-11 09:18:06 -0600

I wish to upload bam files to align to the human ref seq (GRCh37). The local folder contains fastq.bam + fastq.bam.bai files, where the former has the blue golden helix logo. Yet the browser is unable to recognize these files and returns the above warning. The filter is set to 'any type'. Should the these bam files be converted to a more suitable format for Golden Helix? If so why, do they show the Golden Helix logo?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2019-09-13 16:34:38 -0600

It may be that although your files have a BAM extension, we are unable to open them if they are not readable as BAM files. The Golden Helix icon is just the GenomeBrowse file association, but does not grantee that the files are readable.

edit flag offensive delete link more
Login/Signup to Answer

Questions should be tagged FeatureRequest for asking about a non-existing feature or proposing a new idea, GeneralInquiry for general questions about GenomeBrowse or directions on how to do something, or RanIntoProblem if you want to report an issue or had difficulty getting to an expected result.

Question Tools

Follow
1 follower

Stats

Asked: 2019-09-11 09:18:06 -0600

Seen: 3 times

Last updated: Sep 13